SQL Users - Printer Redirection Not Working
Resolved
This issue has been resolved with a server restart. We will continue to monitor the servers.

If you are still running into any trouble please reach out to SMB Support at support@smbsolutions.com.au or 1300 44 20 59.
Posted Apr 29, 2021 - 11:11 AEST
Investigating
Some SQL Users are currently experiencing issues with their printers and printer redirection.

We will be rebooting the affected server at 9:30AM AEST which should resolve this issue.

If you are working on the affected server you may be kicked out of SAP Business One and the SMB Cloud but as soon as you log back in it should take you straight to your original cloud session.

If you had any questions or concerns please reach out to SMB Support at support@smbsolutions.com.au or 1300 44 20 59
Posted Apr 29, 2021 - 09:29 AEST
This incident affected: Remote Desktop Services.