DUO MFA Calling Issues

Resolved

This incident has been resolved.
Posted Feb 14, 2025 - 11:51 AEDT

Monitoring

DUO are reporting that they have resolved the issue on the deployment that we are on in their infrastructure stack.

We are monitoring the situation currently
Posted Feb 14, 2025 - 09:23 AEDT

Identified

Customers set up to use DUO calling are experiencing issues due to underlying issue with the DUO Service.
Customers with DUO Push or Tokens are unaffected.
The vendor is currently working on the issues and you can see their status updates via their status page at https://status.duo.com
Posted Feb 14, 2025 - 08:23 AEDT
This incident affected: Access and Authentication Services (Duo Core Authentication Service).