Successfully Executed Disaster Recovery Drill
Postmortem

As part of our operational processes we have completed a series of disaster recovery "dry run" operations to check the preparedness of our documented processes including recovering a number of machines from bare metal backups, simulating data center communications issues and other critical infrastructure tests.

All processes were completed successfully and in line with our documented plans and processes including the manual fail over of infrastructure across multiple data centers with no loss of data.

As an FYI, a disaster is regarded as a long running incident of 24 hours or more where there is a total failure of one or more major components of our infrastructure requiring recovery from backups/fail over to alternate servers located in alternate data centers.

We have never encountered a scenario where this level of recovery has been required however our operational standards and compliance with SOC2 standards require us to prepare for and test readiness against this scenario.

With the addition of our newest data center in Europe (Munich, Germany) later this month we will provide additional layer of geographical redundancy should it be required

If you require any additional information, please feel free to contact me via email at richard@smbsolutions.com.au

Posted Jan 01, 2024 - 08:49 AEDT

Resolved
As part of our operational processes we have completed a series of disaster recovery "dry run" operations to check the preparedness of our documented processes including recovering a number of machines from bare metal backups, simulating data center communications issues and other critical infrastructure tests.

All processes were completed successfully and in line with our documented plans and processes.

If you require any additional information, please feel free to contact me via email at richard@smbsolutions.com.au
Posted Jan 01, 2024 - 02:00 AEDT