Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 11, 2023 - 23:01 AEDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Mar 06, 2023 - 08:46 AEDT
Scheduled
To accommodate additional growth in our HANA Cloud we will be doubling the memory capacity of our primary HANA servers and adding additional CPU's to an additional Hyper-V server to allow additional Remote Desktop Server and SAP Business One Service Layer/Web Client capacity.
Customers should plan for this period where the system will not be available for 3 hours however we expect it should take less time and the maintenance over update will be sent early if this is the case.
Posted Mar 11, 2023 - 23:00 AEDT
This scheduled maintenance affected: Connectivity and Internet Access (Cloud Connectivity, Australian Data Centre - Equinix SY4), Database Engines (HANA Database Engines), SAP Business One Services (HANA Service Layer, SAP Business One Cloud Control Center), and Remote Desktop Services.