Customers on SP2402 HANA in ANZ experiencing degraded performance due to SAP issue

Resolved

We are closing this incident as it has been clearly identified as an underlying SAP Software issue and workarounds have been identified
Posted Oct 31, 2025 - 14:30 AEDT

Update

We are continuing to monitor for any further issues.
Posted Oct 31, 2025 - 14:19 AEDT

Monitoring

A workaround has been suggested by SAP and a full fix is available by upgrading to the latest version as the issue is a documented issue in SP2402. Please contact your partner and./or SMB Solutions to schedule your upgrade
Posted Oct 31, 2025 - 14:18 AEDT

Update

We have applied some settings changes to the environment and we are monitoring to determine the impact
Posted Oct 31, 2025 - 09:16 AEDT

Update

The issue is related to the following SAP note

https://me.sap.com/notes/3499516

A very high ticket has been logged with SAP
Posted Oct 31, 2025 - 08:12 AEDT

Update

We are continuing to work on a fix for this issue.
Posted Oct 31, 2025 - 08:10 AEDT

Identified

We are working with SAP to try to resolve the issue
Posted Oct 31, 2025 - 08:09 AEDT
This incident affected: SAP Business One Services (SAP Business One Analytics - HANA).