SAP development provided a fix and both environments are now fully operational
Posted Apr 20, 2026 - 17:26 AEST
Update
The AU deployment has been resolved with a reinstall of the SAP components.
This did not work for the US deployment and we are still waiting for SAP to provide feedback on the issue
Posted Apr 20, 2026 - 16:27 AEST
Update
SAP Developers are currently investigating the issue to determine the root cause
Posted Apr 20, 2026 - 13:12 AEST
Investigating
The issue has been logged with SAP and developers are investigation the issue as it only occurs with the new CCC PL 22 and appears to be related to backend Keycloak authentication services
All infrastructure is operational and this appears to be an application issue
Single tenant customers are not impacted in either location
Posted Apr 20, 2026 - 13:08 AEST
This incident affected: SAP Business One Services (SAP Business One Cloud Control Center).