SAP Cloud Performance
Resolved
This incident has been resolved.
Posted Nov 22, 2023 - 13:31 AEDT
Monitoring
All servers are now reporting normal utilisation and operation - all customers should be able to access their tenants
Posted Nov 22, 2023 - 13:23 AEDT
Identified
Customers running on HANA Version FP2111 - Full Desktop will be unable to connect while we relocate their servers to an alternate host server.

Other customers should be returned to normal operations
Posted Nov 22, 2023 - 13:13 AEDT
Update
We are continuing to investigate this issue.
Posted Nov 22, 2023 - 13:06 AEDT
Update
We have identified that a set of servers have experienced a slow down which seems to have resolved itself. We are monitoring now and moving a number of virtual servers as a precautionary measure whilst we try to determine the root cause of the performance issue
Posted Nov 22, 2023 - 13:01 AEDT
Investigating
We are currently investigating poor performance with SAP sessions on select servers.
Posted Nov 22, 2023 - 12:35 AEDT
This incident affected: Connectivity and Internet Access (Cloud Connectivity) and Remote Desktop Services.