Degraded Performance
Resolved
We have resolved the cooling issue that was causing the performance issues at the Equinix Data Center. Our CEO is on site now with Equinix engineers discussing the root cause and it appears that potentially our racks in the data center were not receiving enough cool air flow which was rectified yesterday afternoon.
We will schedule a maintenance window to allow us to do additional optimisation of the equipment in our racks to maximise the design of the cooling at the data center.
Posted Dec 08, 2023 - 12:08 AEDT
Update
We are continuing to monitor for any further issues.
Posted Dec 07, 2023 - 16:00 AEDT
Monitoring
We have identified a cooling issue at the data center that has been causing a multitude of server issues.

We have contacted the data centre and we are seeing the server temperatures are returning to within range.

We have also moved the SQL Server to another machine and we are sending one of our senior technicians to the data centre to do additional investigations.

We will do additional testing and advise further updates
Posted Dec 07, 2023 - 15:05 AEDT
Update
We are continuing to investigate this issue with the utmost importance - Currently all users will be impacted.

We have resources at our Data Centre and are working with Vendors to get this resolved ASAP!

Unfortunately we DO NOT have an ETA for this issue.

To contact SMB Solutions Cloud Services please email support@smbsolutions.com.au as the phone systems are also impacted by this issue.
Posted Dec 07, 2023 - 13:03 AEDT
Update
We have switched off the SQL Server whilst we move components to other servers - HANA users should be able to work with no issues after we rebooted the impacted server
Posted Dec 07, 2023 - 11:17 AEDT
Investigating
We are experiencing a similar issue to yesterday with the Microsoft SQL Server causing degraded performance and dropouts.

We are investigating with the highest priority and will update everyone ASAP!
Posted Dec 07, 2023 - 10:17 AEDT
This incident affected: Connectivity and Internet Access (Cloud Connectivity, Australian Data Centre - Equinix SY4), Database Engines (SQL Server Database Engines), Customer Service and Contact Centre (Help Desk Services), and Remote Desktop Services.