Data Centre Network Connectivity Issues
Postmortem

After this months Windows Patches have been applied, one server seems to have developed an instability which impacted on connectivity for users to the cloud environment.

We have relocated a number of critical components to another server whilst we are working through the process of determining exactly what aspect of the Windows Patch has potentially caused the issue however this is not a simple or quick process as we are engaged with Microsoft Technical Support and that is not a quick process.

As we have a lot of available capacity, if other components need to be moved from the server, that will be done.

We are sure that the issue is related to this month's patches from Microsoft as it only started occurring after the patch was installed however we are trying to ascertain why only one server has encountered the instability.

We are continuing to monitor the infrastructure but the changes we made after yesterday's 40-minute outage should have mitigated the issue that caused to loss of connectivity.

Posted Aug 15, 2023 - 11:59 AEST

Resolved
We have rebooted the server that was causing the issue and we are taking a number of steps now to resolve the root cause of the issues.

A post mortem will be published later today
Posted Aug 14, 2023 - 14:37 AEST
Update
We are continuing to investigate this issue.
Posted Aug 14, 2023 - 14:14 AEST
Investigating
We are investigating reports of connectivity issue to the data centre and will provide an update shortly
Posted Aug 14, 2023 - 13:49 AEST
This incident affected: Connectivity and Internet Access (Cloud Connectivity, Australian Data Centre - Equinix SY4).