Slow response time and hanging sessions on some RDS Servers
Postmortem

After a number of days without incident, the previous impacted server has again become unstable and required a restart.

As tomorrow is the next Patch Tuesday from Microsoft, they (Microsoft) have recommended that we wait and apply the newest patches to see if this resolves the issue of server instability.

We have done a complete hardware diagnostic with Dell, our supplier, and there is no sign of the issue being related to a hardware problem.

Posted Sep 11, 2023 - 16:55 AEST

Resolved
The reboot is complete and users are reporting normal response times again
Posted Sep 11, 2023 - 16:41 AEST
Update
We are rebooting the impacted server
Posted Sep 11, 2023 - 16:29 AEST
Update
We are continuing to investigate this issue.
Posted Sep 11, 2023 - 16:27 AEST
Investigating
We are currently investigating this issue.
Posted Sep 11, 2023 - 16:27 AEST
This incident affected: Remote Desktop Services.