SAP Cloud Control Centre Components causing login issues for multi-tenant customers in our Australian cloud

Resolved

The fix provided by SAP has been in place now for 16+ hours with no recurrence of the original issue so we are marking the incident as resolved.

A full post mortem will be published shortly describing the SAP software issue and the resolution.
Posted Jun 18, 2024 - 13:42 AEST

Update

We are continuing to monitor for any further issues.
Posted Jun 18, 2024 - 09:12 AEST

Monitoring

We have applied the suggested fix from SAP and we are now monitoring the situation
Posted Jun 17, 2024 - 20:50 AEST

Update

SAP have provided a number of suggestions that we are trying now - the CCC server will be stopped for 15 minutes
Posted Jun 17, 2024 - 20:16 AEST

Update

The issue has been escalated inside SAP and a team of engineers is currently working with us to find the root cause and resolution of the issue.
Posted Jun 17, 2024 - 17:20 AEST

Update

We are currently managing an issue with the SAP Cloud Control Center that is causing log on issues to SAP.
We have logged this as high priority ticket with SAP and it has been escalated to their development team again.
Unfortunately we have to keep restarting the service to recover and then when the service crashes we have to restart again.
We apologise for the inconvenience but it is being handled as a very high priority.
Posted Jun 17, 2024 - 16:06 AEST

Investigating

We are currently investigating this issue.
Posted Jun 17, 2024 - 16:05 AEST
This incident affected: SAP Business One Services (SAP Business One Cloud Control Center).