SAP Cloud Control Centre Components causing login issues for multi-tenant customers in our Australian cloud

Resolved

The incident has been resolved as a result of updating the service parameters using new information from SAP that was not part of any product documentation or support documentation
Posted Jun 20, 2024 - 11:58 AEST

Monitoring

SAP provided additional undocumented parameters for us to set against the Cloud Control Center and it appears to have had an immediate positive impact.

We will monitor again for 24 hours prior to treating the case as resolved
Posted Jun 20, 2024 - 07:02 AEST

Update

We have updated SAP again with the urgency of the issues however we are still waiting for their next response. Our current process is to reboot the SAP service each time it goes unresponsive.

Again we apologise for the impact this is having - unfortunately we are in SAP's hands as it is their component that is crashing and all our other infrastructure is at 100% uptime
Posted Jun 19, 2024 - 12:13 AEST

Update

We have applied the same fix previously given by SAP while we wait for a response from their team
Posted Jun 19, 2024 - 10:48 AEST

Update

We have allocated additional server resources unfortunately this has not addressed the issues and we are currently waiting for SAP to provide additional information on the root cause of the issues as well as a full mitigation.
Posted Jun 19, 2024 - 10:36 AEST

Investigating

Unfortunately we are experiencing the same iisue as previously encountered.

We have escalated this back to SAP

We will provide updates as soon as possible
Posted Jun 19, 2024 - 10:00 AEST
This incident affected: SAP Business One Services (SAP Business One Cloud Control Center).