Performance Impacted: Multi-Tenant Cloud
Resolved
Based on our observations and feedback from users, the issue has now been resolved.

A full post mortem will be provided within 24 hours
Posted Dec 05, 2023 - 14:17 AEDT
Monitoring
We are continuing to monitor the SQL Server performance however at this time it looks like the server reboot has resolved the performance issue
Posted Dec 05, 2023 - 14:11 AEDT
Update
We are continuing to investigate this issue.
Posted Dec 05, 2023 - 14:10 AEDT
Investigating
We are rebooting the SQL Server to try to resolve the primary performance bottleneck - we are in touch with Microsoft Technical Support resources and we are working with them on the issue.
Posted Dec 05, 2023 - 13:55 AEDT
Update
Customers are being impacted by a performance issue on our primary SQL Server caused by the system restart.

We are investigating the root cause and determining if we are able to address the SQL server issue without a reboot
Posted Dec 05, 2023 - 13:31 AEDT
Update
A number of customers are still reporting slow performance, particularly on SQL Server - we are continuing to investigate but we believe the issue is related to the servers taking longer than normal to return to normal because of the high volume of servers being restarted simultaneously on the affected virtualisation server.
Posted Dec 05, 2023 - 13:18 AEDT
Monitoring
Cloud performance has been restored.

We are still monitoring the SAP SQL server performance and seeing an improvement now that the majority of users have logged back in. All HANA users are unaffected.
Posted Dec 05, 2023 - 13:17 AEDT
Identified
We have restarted the impacted servers and believe things should return to normal in 5 minutes.

We will continue to monitor the issue and will update accordingly.
Posted Dec 05, 2023 - 12:23 AEDT
Investigating
We are currently investigating an issue with performance and connectivity with the highest priority and will provide an update ASAP!
Posted Dec 05, 2023 - 12:09 AEDT
This incident affected: Connectivity and Internet Access (Cloud Connectivity, Australian Data Centre - Equinix SY4) and Remote Desktop Services.