Connectivity to AU Data Center Offline

Resolved

The issue has been resolved and was related to a link to our internet
Posted Sep 13, 2026 - 20:56 AEST

Investigating

Due to a network issue in our AU datacenter connectivity to our Australia data center is limited. Engineers are reviewing the issue currently
Posted Sep 13, 2026 - 18:46 AEST
This incident affected: Connectivity and Internet Access (Australian Data Centre - Equinix SY4, Australian Data Centre - Equinix SY3).