Connectivity Issues at the Data Centre
Postmortem

We have purchased escalated support from Microsoft to assist with the resolution of this issue and they have suggested that since the problems only started after the installation of their August Patches, that we uninstall the patches and wait to see if that resolves the issues.

We will schedule a maintenance window to facilitate this - we are currently evaluating the best time to schedule this as it will involve at least 60 minutes of downtime.

Please monitor or status page for further information regarding the issue and the maintenance window

Posted Aug 31, 2023 - 17:53 AEST

Resolved
The server reboot has finished and users should be able to log on again
Posted Aug 31, 2023 - 16:02 AEST
Identified
The same issue has occurred as the last outages that we are currently trying to find the root cause.

We have immediately rebooted the server and systems should be back on line within 10 minutes
Posted Aug 31, 2023 - 15:56 AEST
This incident affected: Remote Desktop Services.