Storage Device Fault in SG Data Centre causing data connection failures
Resolved
This incident has been resolved.
Posted Sep 05, 2021 - 00:35 AEST
Identified
We have discovered a number of issues after the recovery and are continuing to determine the best course of action
Posted Sep 04, 2021 - 22:58 AEST
Update
The storage array has been brought back on line and we are monitoring the system
Posted Sep 04, 2021 - 21:56 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 04, 2021 - 21:55 AEST
Identified
There is a temporary connectivity fault at the Singapore Data Center that is inmpacting all customers on the SG cloud.

We are working on this as a matter of urgency
Posted Sep 04, 2021 - 18:20 AEST
This incident affected: Connectivity and Internet Access (Cloud Connectivity, Australian Data Centre - Equnix SY4, Singapore Data Centre - Equinix SG2).