Loss of connectivity to Australia Data Centre
Resolved
The issue has been resolved
Posted Oct 10, 2021 - 04:25 AEDT
Update
We are continuing to investigate this issue.
Posted Oct 10, 2021 - 03:57 AEDT
Investigating
At approximately 3AM EDT connectivity to the Sydney data centre was lost.

We are currently investigating the cause of the issue and will provide an update as soon as possible.

We expect to have a technician on site by 8AM today (Sunday) to assist in the diagnostic process

Singapore customers are not impacted
Posted Oct 10, 2021 - 03:57 AEDT
This incident affected: Connectivity and Internet Access (Australian Data Centre - Equinix SY4).